微信可“帐号登录”的最后版本

王志勇 发表于 2020年09月18日 14:33

一转眼有2台手机在抽屉里放了1年多,当时微信的最高版本是6.6.6,支持安卓4.4登录。现在的微信最高版本是7.0.19,安装包已经达到150M。当时的2台手机,一台是安卓5.1,一台是安卓6.0,现在都无法安装7.0.19。

于是安装了低一些的版本7.0.3,现在仍然没有限制帐号登录。微信6.6.X,现在已经彻底无法登录,会限制登录。所以,现在微信可帐号登录的最后版本,大约是7.0.3前后的版本。这个“帐号登录”,指的是一个微信号在这台手机上的输入密码的首次登录。过去3年中的做法,微信会限制半年以上的旧版本登录,首次登录时会提示“版本过低”。

趁着还能“帐号登录”,赶紧把这2台手机先“帐号登录”上,不然过些时候这2台手机也无法登录,等于报废了。

微信最流畅的高版本是2016年左右的微信6.3.13,支持现在的大部分功能(比如付款、收款、加好友),安卓4.2的手机来运行都极其流畅,更不用说更高配置的手机。

之前的6.2.0虽然更流畅,但是6.2.0的一些基本功能和界面显示不如6.3.13。

微信6.3.13的安装包是34.9M,现在仍然可以通过一定的方法来登录。手机先安装微信7.0.X,然后登录微信,再卸载。然后再安装6.3.13,再登录,就不会提示“版本过低”。

这个方法对于有些手机有效,比如我用的安卓5.1手机,此方法有用,我一直都用这方法来“帐号登录”6.3.13。
安卓6.0,就不行了,安卓6.0只能使用微信7.0.3。

微信的历史版本可以在网上搜索到。大部分还可以在微信的官方网站下载到,只不过链接都是半隐藏的,链接还是过去的老链接,一直没变,腾讯这一点做得还不错。

6.3.13,最近的3年,一直限制每天只能主动加3个好友。
6.5.X,一直无法主动加好友。

最新的高版本,一般没有这样严格的加好友限制。

6.3.13版本因为极其流畅,一是方便手机使用,二是方便收付款。

只要手机不恢复出厂、不刷机,老版本还能使用很长的时间。

下图是安卓5.1刚刚登录微信6.3.13,这个帐号主要用来收、付款,特此纪念。如果不出意外,还可以再战5年:

44条评论:
1   心灵博客 2020-09-18 16:26
微信是最卡手机的app,没有之一

自由勇 2020-09-18 17:51
是的。一年多以前,我的一台安卓6.0,运行微信6.6.5,卡得要等几分钟。现在用这台手机运行微信7.0.3,虽然安装包大了很多,反而不怎么卡。

只有微信6.3.13,在任何手机上,都很流畅。

2   朱锦明 2020-09-19 05:29
多个手机,联网时不太方便,要联WIFI才行;除非一机一电话卡。

自由勇 2020-09-19 07:00
是的,都用WIFI。

3   朱锦明 2020-09-20 19:36
我现在都是一台手机,一个号码。勇哥,用这么多台手机,是因为业务关系吧?!
:)

自由勇 2020-09-21 07:26
主要是上网用。为了减少流量,随身带的手机,微信只有收付款功能。

4   网友 2020-09-20 21:22
博主有没有测试过play版的微信

自由勇 2020-09-21 07:23
play版没有试过,估计应该差不多吧。
2年多以前试过英文版,当时的英文版和官方版不同步,更新比官方最新版滞后了好多个版本,导致登录时提示“版本过低”。

5   老麦 2020-09-21 02:39
我手机上的微信占用空间十个G以上,工作群太多了。

自由勇 2020-09-24 16:47
微信我有定期清理聊天记录,有时候半年,有时候一年,并退出群图片太多的群。

6   Glan 2020-09-28 14:53
主力还是ios,安卓机现在挂QQ了...
7   KM 2021-08-22 18:17
感谢博主,安卓9成功安装上了微信6.7.3,可以满足使用小程序的需求。可能是因为年龄小和对互联网了解不多,没想到现在还有更新频率这么高的个人网站,真的太厉害了

自由勇 2021-08-26 11:02
谢谢支持!:)

8   shanjw 2021-08-26 10:52
我的还是不会,安装最新版本微信登录后,然后再卸载,然后再安装 6.3 吗

自由勇 2021-08-26 11:10
以前安装新版本,卸载、再安装6.3,都能用。现在不行了,安装新版本,再安装任何旧版本,再登录,都会提示版本过低。

9   shanjw 2021-08-26 11:44
感谢,现在有解决办法吗,黑莓 key1 里面的微信太慢了,只有微信最慢。

自由勇 2021-08-26 12:31
不客气,现在微信限制版本太严重,现在一般只能登录最新版本之前的两三个旧版本,其余一律不让登录了。

三个月前,华为5C,登录微信7.0.22还较流畅,稍有点卡。现在估计只能勉强用8.0版本的,我还没试,因为一试就登录不了微信7.0.22了。

华为6X,上个月新装微信8.0,有点卡。这个可是当年的超经典高配。

赶快找个华为6X登录微信8.0吧。能用一天是一天。

10   shanjw 2021-08-26 12:58
ok,谢谢!我挨个试一下。
11   shanjw 2021-08-27 11:08
我发现个问题!!!!从可安装版本向下安装,向下向下,不能跳着安装!可以安装,我目前到 7.0.14 了

自由勇 2021-08-27 11:43
这是个重大发现。
那很辛苦,要是这样能登录就好了。

自由勇 2021-08-27 11:45
我家人的华为6X,运行7.0.5大约好几年,这个版本十分流畅。

12   shanjw 2021-08-27 12:55
好,我争取到这个版本就停,13 版本也没问题,6.7 版本怎么样?

自由勇 2021-08-27 13:20
6.7版本没试过,我用过6.6.5和6.6.6,应该没有7.0.3流畅。

13   Leo 2021-09-09 06:26
系统出问题需要恢复出厂,担心钛备份后,微信6.7.3也不能再登录,犹豫中。实在不愿升啊。虽然6.7.3已经不能收有的群红包了。

自由勇 2021-09-09 06:34
恢复出厂后,会无法登录,能不恢复出厂,就千万不要恢复出厂。

14   gdczlym 2021-09-10 16:51
shanjw 试到哪个版本了?6.3.13版能用吗?
15   Leo 2021-09-16 21:26
@shanjw
你从哪里下载老版本?我7.0.20到7.0.19都不行。是得中间的测试版本吗?
16   周星星 2022-01-07 19:13
root后几乎可以登录任意版本。
前提得有一台手机或虚拟机可以正常登录高版本。备份出adroid ID,导入到低配手机上。博主是不是有很多阿福卡吧主。

自由勇 2022-01-07 19:30
是的,这个很专业!主要是能导出、再导入微信的ID。

2018年时我大量注册过微信,当时没学会导出、导入微信的ID,这个是属于生产级的技术,网上没有人透露,只能自己摸索,还没有摸索出来。

自由勇 2022-01-07 19:34
是的,我手里有很多阿福卡、ifree卡,加上移动卡,共有20多张,现在觉得还是不够用。

17   张 2022-01-13 16:53
@周星星@自由勇
您好可以教我一下吗?我是root了的手机,想要登录微信6.3版本。手机是一加8T,系统是Lineage OS,基于安卓11。自己可以从8.0.x降到7.0.12,但我依旧觉得微信太肥了,用不惯。登录低版本可以登录一次后会被强制登出。然后就是要升级,不知道两位大佬有没有啥办法。
联系邮箱ss7c0166@gmail.com

自由勇 2022-01-13 17:27
现在暂时没有办法登录老版本了,唯一的办法就是像16楼朋友说的备份出微信的Android ID,这个技术非常难,但是有人会,这个超出了我的能力范围。网上找不到这个技术的,因为他们没有外传。

我在2018年时一些平台上,见过这个技术。

如果能备份出微信的Android ID,手机一定能登录任意的微信老版本(因为我的一个2016年的老手机,现在还一直在登录2个老帐号,微信版本是6.3.13)。但是,手机必须能root,因为可能需要修改/data/data/com.tencent.mm上的数据,但现在的安卓6.0之上的手机,通常都无法root。

18   namoamtf 2022-03-05 23:19
兄弟,我有个手机是安卓5.1,微信版本7.021,点检查更新提示已经是最新版本,但微信最新版已经出8.020,请问是无法升级了吗,又不敢实验最新版的,怕卸载现在版本的就没法再登录了

自由勇 2022-03-06 07:52
安卓5.1,大部分手机现在都无法安装微信7.0.X或8.0.X,会提示安装失败。
但有一些手机的CPU的配置很高,比如一些魅族手机,安卓5.1实测也能安装微信7.0.X或8.0.X(例如8.0.16),并完美运行。

这个手机既然能安装7.0.21,估计也应该能安装微信8.0.20。但是建议不要升级,因为8.0.X会卡很多。

有卸载后再无法登录的风险。如果一定需要尝试,到时候再安装7.0.22,因为7.0.22目前在我的测试中,安卓5.1、安卓6.0、安卓7.0下现在还能登录新帐号。

微信7.0.22,大部分功能都正常,唯一的缺点是一些小程序,会闪退。
8.0.16已经支持自定义视频/语音来电的铃声,安装8.0.16新功能就足够用。

19   namoamtf 2022-03-06 14:05
谢谢兄弟专业的答复,另外想问一下安卓5.1环境下,啥版本的QQ比较好用,这QQ也是越来越臃肿,最新版安装完,光程序都占1.25G,外加数据0.95G,但工作原因又不得不用完整版的

自由勇 2022-03-06 14:33
不客气。2021年11月时,手机QQ能登录的最低版本大约是8.3.0,现在应该还能登录。

20   namoamtf 2022-03-06 17:24
再次感谢,安装了8.3.0版本的QQ,全部才占690M的空间,运行也流畅多了

自由勇 2022-03-06 18:39
不客气,我个人对/data/data/的占用也很敏感,因为手机的系统可用分区还是很有限,有时候手机明明只用了不到1/6的容量,却提示内存已满,主要是/data/data/占用太大。

我去年写的一篇日志 手机QQ和微信近期的可登录旧版本

我一直从2016年开始在用手机QQ 5.9.1,2020年开始不能用了。

21   namoamtf 2022-04-15 09:34
分享一下,家人有个淘汰不用的山寨机,安卓5.0,拿来刷视频学习等等,但前段时间QQ提示版本旧了无法登录,要升级,就卸载了,也没安装升级,因为不是主力机,一般也不需要登录QQ。但最近有个学习软件需要重新登录,但这个软件必须要使用QQ账号登录,那就必须先安装登录QQ,然后就发现麻烦来了。

QQ安装不上,从8.3.0到最高版,都无法安装,装了半天就提示:QQ没有安装。不是解析包错误。折腾了半天都不行。唯一能安装登录的是qqlite(轻聊版)安装包才30来M,但那个学习软件不认,检测不到QQ,非得安装完整版。

最后突然想到你博客里提到有网友从上往下安装微信的,那我何不反其道而行从下往上安装呢。因为我估计还是因为山寨机系统内部存储不足导致的无法安装比较新的大号版的QQ,我加了内存卡也没用。

所以我先安装一个旧版的轻量级的大概是6.0版的QQ,果然可以安装,当然版本太低无法登录,然后接着就安装8.3.0版,注意,这时我没有卸载,而是直接在6.0基础上直接安装8.3.0版替换掉6.0版。然后就能成功登录了,那个学习软件也识别到了QQ也可以登录了。真是一波三折,跟麻花藤斗智斗勇了,哈哈,所以以后不要随意卸载软件,尤其是QQ,微信

自由勇 2022-04-15 09:49
很感谢分享!这种安装新版本,最后提示安装失败的情况、或者提示空间不足,在我的2+16G的魅族手机也经常有这种现象,并且是刚刚刷机的手机、并删除了内置软件,华为的2+16的手机就从来没有这种现象。

我刚有这台魅族手机(安卓5.1)安装QQ 8.3.0能正常安装。安装快手极速版9.9,就经常有空间不足的提示,并且手机刚刷机,还有很大的空间。

出现这种问题,和你的手机遇到的情况是完全一样的,就是手机系统的设计原因,给/system和/data等系统目录,分区小太导致的,我搜索过网络很多次,几乎不可能修改系统分区大小。

我的解决办法,一是删除所有的内置软件,二是用kingroot 5.0.5(必须是5.0.X版本)再卸载很多内置软件。然后,在/system/app和/system/priv-app这2个目录手动删除刚才卸载的内置软件,可给系统分区腾出约400M空间。

删除/data/davik-cache/arm和/data/davik-cache/a4m64内的文件,立即重启,约可以给系统系统分区腾出700M~800M空间。

经过这2个步骤,可以解决很多的安装失败的问题。但也常常还是会提示空间不足,解决的办法就是和你提到的这个方法一样,先安装低版本,然后不要卸载,再安装高版本,就不会提示提示空间不足。

32G或以上容量的手机,出现这种提示的情况会很少。

22   自由勇 2022-04-15 19:45
手机QQ 8.3.0,最近刚刚禁止新号登录了。
今天试验了一下,能新号登录的最后版本,大约是8.8.0版本,安装包113M。
23   Leo 2022-04-20 11:02
微信在root的手机上(一加5安卓10 ),目前能降级安装到7.0.4,没在继续向下装,因为找到了一个play版的94.6M的64位7.0.7,比7.0.3的32位版本还小,还是不错的,我用的小程序大部分都能用,不能用的国康码在8.0.2上也用不了。目前停在了play版7.0.15上,103.7M的64位版本,和新版的wexposed匹配的似乎比7.0.7好些,大个10M也能忍。6.7.3之前用过好几年,后来不能用了,这次没再尝试,也是因为之前和wexposed匹配不是太好。

QQ目前我能正常登录的最低版本是play版7.7.6,无法直接降级安装,用钛备份备份后卸载,先安装旧版本恢复原数据后,可以向下安装,但是大都会提示版本低,估计是因为多数是beta版,正式版的6.6.7、6.6.6应该可以正常登录(我这次只试了6.6.0正常),但是6.x的qq空间打不开。我最低试到5.9.7,QQ空间反而正常,可以保持登录状态,但是不能退出,否则再登录会提示版本低。5.9.7基本功能全都正常,与7.7.6比差别是没法调整字体大小,QQ现在用的很少,忍了。

自由勇 2022-04-20 13:55
唉,真的是不容易啊。
我也是同道中人,经常需要做这类的大量测试。

24   CXZS 2022-06-16 01:21
试试PLAY版或者定制版也是不错的选择。另外听说
可以用核心破(隔开)解直接将版本修改到9.9.9来使用旧版,不过没有尝试过。https://www.firepx.com/app/wechat-google-play/

发表评论:
名字: (*必填)
博客: (可省)

正文:

  记住信息?

王志勇:1980-09-26 (43周岁)
程序设计,前端设计。

版权声明:本博客所有文章,均符合原创的定义,禁止转载,违者将必究;正确的方法是贴原文的标题和网址即可。

与此相关的链接
自由勇专栏

Blog存档 Archives

2022年07月
2022年06月(15)
2022年05月(20)
2022年04月(16)
2022年03月(9)
2022年02月(9)
2022年01月(10)
2021年 +

2020年 +
2019年 +
2018年 +
2016年-2017年(9)
2014年06月-09月(10)
2013年 +
2012年 +
2011年 +
2010年 +
2009年 +
2008年 +
2007年 +
2006年 +
2005年09月(4)

Copyright © 2006-2023 auiou.com All rights reserved.
此Blog程序由王志勇编写